Can't delete attachment by right mouse clicking

VERIFIED DUPLICATE of bug 57566

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 57566
17 years ago
14 years ago

People

(Reporter: Joshua Xia, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Platform:SunOS volleyball 5.9 s81_51 sun4u sparc SUNW,Sun-Blade-100
Build:Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.4) Gecko/20011206
Netscape6/6.2.1

Steps to Reproduce:
1.Open the browser.
2.Go to 'Mail&Newsgroups' window.
3.Create a new message with has at lease one attachment file.
4.In the attachment area,right mouse clicking to delete the attachment file.

Expected Results:
Right mouse click,you can select delete the attachment file.

Actual Results:
Nothing happens

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 57566 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: esther → trix

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.