Closed Bug 120483 Opened 21 years ago Closed 21 years ago

Some blank space on the beginning of the page

Categories

(Core :: Layout, defect)

x86
Windows 98
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 120087

People

(Reporter: ezh, Assigned: attinasi)

References

()

Details

1. Load the page
2. There's some blank space on the beginning of the page

I'm sure it is a html problem but just for be sure someone please check this
(it's 6.00 and I'm goig to sleep).

moz 2002011403
"some" :) The blank space is about high as the content below it (~20k px).
There's something odd going on since on some reloads the right column is also
rendered in the left column, below the middle one. A local saved copy most often
lays out correctly except for that bit... (w98 011503)
The page seems to lay out correctly always with 0.9.7
Marking dupe of bug 120087.
Hope I'm not breaking anything, I didn't understand why there were 2 NEW bugs
for this issue dealing with tomshardware.com

*** This bug has been marked as a duplicate of 120087 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.