Bugzilla returns wrong summary for query

RESOLVED DUPLICATE of bug 87006

Status

()

Bugzilla
Bugzilla-General
--
major
RESOLVED DUPLICATE of bug 87006
16 years ago
5 years ago

People

(Reporter: hirata masakazu, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
If you query for any bug between 120475 and 120476, Bugzilla returns only
120475, as follows;
120475 nor -- PC sspitzer@netscape.com UNCO scroll bar moveable bit not showing.

If you look up 120475, it is actually;
120475 cri -- All khanson@netscape.com NEW Browser lockup when visting URL with
javascript enabled.

The bug with the former description is bug 120476.

There are several such instances you can observe by querying for today's bugs.
It is a bit like bug 70117.

*** This bug has been marked as a duplicate of 87006 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.