Administration page contains link to missing view_job_queue.cgi

RESOLVED FIXED in Bugzilla 5.0

Status

()

Bugzilla
Administration
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Marko Kohtala, Assigned: Frédéric Buclin)

Tracking

Bugzilla 5.0

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

I opened /admin.cgi.


Actual results:

The admin page contains link Job Queue /view_job_queue.cgi. If you click it you get 404 not found.


Expected results:

I'd expect the link should not be there. The /view_job_queue.cgi page is in master branch. The link to it seems to be on 5.0 branch by mistake in commit e3e7b71bdea0adb8a542187af2d953c4cd8dbf11.
(Assignee)

Comment 1

3 years ago
Yes, you are right. This link has nothing to do here.
Assignee: administration → LpSolit
Status: UNCONFIRMED → ASSIGNED
Depends on: 1122125
Ever confirmed: true
Target Milestone: --- → Bugzilla 5.0
(Assignee)

Comment 2

3 years ago
To ssh://gitolite3@git.mozilla.org/bugzilla/bugzilla.git
   486c1e4..7d5b624  5.0 -> 5.0
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.