Git larch branch is not tracking the gecko project

RESOLVED DUPLICATE of bug 1204318

Status

Developer Services
General
RESOLVED DUPLICATE of bug 1204318
3 years ago
3 years ago

People

(Reporter: kgrandon, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
It is my understanding that the github mirror[1] should mirror the hg repository[2]. There's been no updates here for a while, so seems like something isn't working.


[1] https://github.com/mozilla/gecko-projects/tree/larch
[2] http://hg.mozilla.org/projects/larch/
(Reporter)

Comment 1

3 years ago
Seems like it may be similar to: https://bugzilla.mozilla.org/show_bug.cgi?id=1187212#c1

Hal - could you take a look?
Flags: needinfo?(hwine)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(hwine)
Resolution: --- → DUPLICATE
Duplicate of bug: 1204318
You need to log in before you can comment on or make changes to this bug.