Events do not spanning over multiple days (monthly overview)

RESOLVED DUPLICATE of bug 256588

Status

Calendar
Calendar Views
RESOLVED DUPLICATE of bug 256588
2 years ago
2 years ago

People

(Reporter: Maiskolben, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

I opened thunderbird and view my calendar, and..


Actual results:

...my multiple day events are not spanning over the whole line connectedly.


Expected results:

when I make an event over a few days or even a greater span, it should display this specific event connectedly over the whole period. Even the user should have the possibility to choose between the normal unconnected and the connected view viá option. From Day 1 to the last day. ThiS Request is issued since 2003...

Comment 1

2 years ago
lCan you please specify your current TB and Lightning version? Are you referring to an already filed bug?
Component: Untriaged → Calendar Views
Product: Thunderbird → Calendar

Comment 2

2 years ago
(In reply to Maiskolben from comment #0)

> ...my multiple day events are not spanning over the whole line connectedly.
> 

Do you mean like bug 256588 ?
(Reporter)

Comment 3

2 years ago
@Decathlon: exactly this is what I mean! My Version is both the latest, tb and lightning...

Comment 4

2 years ago
Marking as duplicate then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256588
You need to log in before you can comment on or make changes to this bug.