missing "title" tag on URL bug links

VERIFIED DUPLICATE of bug 74355

Status

()

VERIFIED DUPLICATE of bug 74355
17 years ago
6 years ago

People

(Reporter: bugzilla, Assigned: myk)

Tracking

2.15
x86
Windows 2000

Details

(Reporter)

Description

17 years ago
If you write "bug 41158" it becomes a link to bug 41158 and a title tag is added
so that hoovering over the link shows the subject.

But if you write:
http://bugzilla.mozilla.org/show_bug.cgi?id=41158
a link is added to bug 41158 but the title tag is missing!

*** This bug has been marked as a duplicate of 74355 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
v dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.