When firefox occupies half the screen on windows 10 parts of the layout are not visible.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: rbuddicom@gmail.com, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8661622 [details]
snap-issue.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

On Windows 10:
1) Open firefox
2) Open anything else (I used windows explorer)
3) Snap explorer to half the screen by dragging the window the edge or with WIN+LEFT/RIGHT
4) Windows will show other windows open on the system in the spare space, click firefox.


Actual results:

The close, maximize buttons are now clipped out of the UI. Also the bars at the bottom do not seem to adjust to the new width of the window.


Expected results:

None of the above UI components should be clipped. The controls should respect the width of the browser window and adjust accordingly.
Created attachment 8693010 [details]
fullsize.jpg

Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Hi rbuddicom,

I have tested this issue on Latest Nightly build (45.0a1-20151127030231) and also on the latest Firefox release (42.0-20151029151421) using Windows 10(x64) and could not reproduce it. It seams to me that it may have been fixed along the way. You can see this on the attached screenshot.

Can you please try to reproduce this issue on the latest Firefox release on your end and provide the results obtained ?


Thanks,
Paul.
Flags: needinfo?(rbuddicom)
(Reporter)

Comment 2

3 years ago
I can confirm this is no longer an issue in the public 42.0 release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(rbuddicom)
Resolution: --- → INVALID
I'm glad that your issue was fixed. Thanks for testing and for the reply. 

Have a nice day,
Paul.
You need to log in before you can comment on or make changes to this bug.