Crash when scrolling in resized Filter Rules dialog

VERIFIED DUPLICATE of bug 118815

Status

MailNews Core
Filters
VERIFIED DUPLICATE of bug 118815
17 years ago
10 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: Navin Gupta)

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID 2002-01-15-03
Reproducible: always
Steps to reproduce:

1) Open Filter Rules Dialog
2) Resize it so you can see only one row of the filter criteria (height) and so
the Cancel and the New folder buttons are still completely visible (width)
3) Click on "More"
4) Scroll up in filter list

Result: Crash
Expected result: No crash ;-)
Reproducible: Always

Talkback Data:
TB1761874Q
TB1761879M
(Reporter)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
duplicate
see bug 108922 and bug 118815, both probably same issue

*** This bug has been marked as a duplicate of 118815 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.