UI Showcase RTL bug work around regression fix

RESOLVED FIXED in Firefox 43

Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: crafuse, Assigned: crafuse)

Tracking

unspecified
mozilla43
Points:
---

Firefox Tracking Flags

(firefox43 fixed)

Details

User Story

Do not show scroll bars in the showcase ui iframes when in RTL mode.

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
This is a regression fix for RTL temporary work around in UI showcase CSS.
(Assignee)

Updated

4 years ago
Assignee: nobody → chris.rafuse
Status: NEW → ASSIGNED
User Story: (updated)
(Assignee)

Updated

4 years ago
Blocks: 1203237
(Assignee)

Comment 2

4 years ago
Comment on attachment 8661955 [details] [diff] [review]
Fix regression for iframe scrollbars appearing in RTL mode

Changed CSS rule to use id(#) and not class(.) as intended.
Attachment #8661955 - Flags: review?(dmose)
Comment on attachment 8661955 [details] [diff] [review]
Fix regression for iframe scrollbars appearing in RTL mode

Review of attachment 8661955 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good; thanks for the quick fix.
Attachment #8661955 - Flags: review?(dmose) → review+
https://hg.mozilla.org/mozilla-central/rev/268a150b0665
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla43

Updated

4 years ago
Iteration: --- → 43.2 - Sep 7
You need to log in before you can comment on or make changes to this bug.