When opening http://www.w3.org/TR/html4/html40.pdf.gz Mozilla loads Adobe Acrobat and gives an error

VERIFIED DUPLICATE of bug 119094

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 119094
16 years ago
13 years ago

People

(Reporter: Alexander Hessentswey, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20020116
BuildID:    2002011604

When opening http://www.w3.org/TR/html4/html40.pdf.gz Mozilla loads Adobe
Acrobat and gives an error:
"An error occured while trying to use this document"

Mozilla has strange idea about what is file extension.

Reproducible: Always
Steps to Reproduce:
Open http://www.w3.org/TR/html4/html40.pdf.gz
we need to decode from the gzip content-encoding before passing to the plugin or
to helpers....

*** This bug has been marked as a duplicate of 119094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.