Perfherder does not highlight datapoint for second graph for a given revision hash

RESOLVED DUPLICATE of bug 1205412

Status

Tree Management
Perfherder
RESOLVED DUPLICATE of bug 1205412
2 years ago
2 years ago

People

(Reporter: vaibhav1994, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
POC:

Go to https://treeherder.mozilla.org/perf.html#/graphs?timerange=604800&series=[mozilla-inbound,f13794d806d6d13be658077bd52fdd885521e8f8,0]&series=[fx-team,f13794d806d6d13be658077bd52fdd885521e8f8,1]&highlightedRevisions=d81b35757962

In this first graph is put to "view off", we cannot see any datapoint highlighted in the second graph, when the revision is present for date sept 14th.

Ideally, perfherder should highlight datapoints in all graphs for a given revision hash.
Same issue as bug 1205412, fixed there.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205412
You need to log in before you can comment on or make changes to this bug.