Backfill job on vagrant appears to thNotify to log in when already logged in

RESOLVED DUPLICATE of bug 1259494

Status

P3
normal
RESOLVED DUPLICATE of bug 1259494
3 years ago
2 years ago

People

(Reporter: jfrench, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Maybe this will be addressed by bug 1077053, but when I log in with vagrant using Persona and issue a Backfill, a notify window appears telling me I need to log in with Persona.

To reproduce:
o run latest master with a local vagrant
o log in to Treeherder on your vagrant using Persona
o ingest some jobs and select a job
o Info panel > Job details > Backfill job

Expected:
o in my case, an LDAP authenticaion prompt, like our Retrigger does

Observed:
o a thNotify telling me I'm not logged in with Persona (which I am)

I'm just curious if anyone can reproduce this other than me? Maybe pilot error on my part, not sure. If so feel free to mark invalid. :)
(Reporter)

Comment 1

3 years ago
Created attachment 8662035 [details]
alreadyLoggedInPersonaBackfill

Caveat here I was attempting a Backfill on a pending job; which with Retrigger produces my expected LDAP authentication window.
(Reporter)

Comment 2

3 years ago
Created attachment 8662036 [details]
alreadyLoggedInRetrigger_comparison

And Retrigger for comparison.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259494
You need to log in before you can comment on or make changes to this bug.