Closed Bug 1205477 Opened 5 years ago Closed 5 years ago

Flash mute doesn't work with Flash 18.x

Categories

(Firefox :: General, defect)

43 Branch
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: yfdyh000, Unassigned)

References

Details

Nightly 43.0a1 (2015-09-16), Adobe Flash Player 18 NPAPI 18.0.0.232, the indicator work fine only.

Both works fine with Adobe Flash Player 19 NPAPI 19.0.0.188.
This is not a bug.  Flash 18 doesn't have the necessary APIs.  Please upgrade to Flash 19 beta.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
So this is like a UX bug, it provide a clickable indicator, but no any effect.
If we confirm that mute API is not available, we should have a disabled and tooltip.

Is right? Block bug 486262?
I don't think it's worth doing that, given that Flash 19 implements what we want.
But users get confused, if still using 18.x and more older versions.
Flash 18 is now blocklisted.  Flash 19 should fix all of these issues.
You need to log in before you can comment on or make changes to this bug.