cannot access itools homepage

RESOLVED DUPLICATE of bug 117349

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 117349
16 years ago
16 years ago

People

(Reporter: keith, Assigned: neeti)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

apple does not accept my sign in for itools with this bro0wser

Reproducible: Always
Steps to Reproduce:
1.enter user name
2.enter password
3.click and 

Actual Results:  i get the message that i need netscape 4.76 or ie something

Expected Results:  to go to my homepage at apple

I have the latest itools  plugin and it is active as well as quiccktime and default

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 117349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.