Pressing enter in url bar will cause url to open in new tab instead of in current tab.

VERIFIED DUPLICATE of bug 105537

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 105537
16 years ago
9 years ago

People

(Reporter: Chu Alan #2, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020116
BuildID:    2002011621

Pressing enter in url bar will cause url to open in new tab instead of current
one if "Control+Enter in the URL bar" option is on in tabbed browsing preferences.

Reproducible: Always
Steps to Reproduce:
1. Switch on "Control+Enter in the URL bar" option in tabbed browsing preferences.
2. type a URL in URL bar, press enter
3. The new URL will open in new tab


Actual Results:  URL opens in new tab

Expected Results:  URL should opens in current tab

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.