Closed Bug 1205584 Opened 6 years ago Closed 6 years ago

[RTL] Call Tree twisty direction is wrong in RTL locales

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect, P3)

defect

Tracking

(firefox41 affected, firefox42 affected, firefox43 affected, firefox44 affected, firefox45 affected, firefox46 affected)

RESOLVED DUPLICATE of bug 1205590
Tracking Status
firefox41 --- affected
firefox42 --- affected
firefox43 --- affected
firefox44 --- affected
firefox45 --- affected
firefox46 --- affected

People

(Reporter: magicp.jp, Unassigned)

References

(Blocks 2 open bugs)

Details

(Keywords: rtl)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150916030203

Steps to reproduce:

1. Run any version Firefox in Arabic.
2. Open "https://addons.mozilla.org"
3. Open Performance in Developer Tools.
4. Run recording.
5. Stop recording.
6. Select [Call Tree]


Actual results:

Twisty direction is wrong.


Expected results:

Twisty direction is correct in RTL locales.
Blocks: 137995
Component: Untriaged → Developer Tools: Performance Tools (Profiler/Timeline)
Keywords: rtl
OS: Unspecified → All
Hardware: Unspecified → All
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: 43 Branch → unspecified
Triaging. Filter on ADRENOCORTICOTROPIC (yes).
Priority: -- → P3
This issue was fixed in bug 1205590
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205590
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.