Bypass the PackagedAppVerifier if the package isn't signed

RESOLVED DUPLICATE of bug 1210235

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 1210235
2 years ago
2 years ago

People

(Reporter: valentin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When the first resource comes in, we already know if the package is signed or not.
If it isn't, we could bypass the PackagedAppVerifier and the performance hit brought on by the verification and thread switching.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210235
You need to log in before you can comment on or make changes to this bug.