TB 41 beta 2 - Window icons look strange in Windows 10

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: marcoagpinto, Unassigned)

Tracking

41 Branch
Thunderbird 41.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The window icons (minimise, maximise, close) look bad on Windows 10.

Screenshot:
http://i.imgur.com/OzQ98jk.png

Tested using my 10.1'' netbook with Windows 10 Pro x64 pt_PT and a screen resolution of 1024x600.
Is a other candidate of b2 or a third beta planned? If not I'll fix it only for aurora.
Flags: needinfo?(vseerror)
b2 is already out the door and no b3 is planned
Flags: needinfo?(vseerror)
I tried 42.0a2 and there is already the grey titlebar background used and the buttons are looking normal.

I'll close it as WORKSFORME because the next beta (42.0) will have fixed caption buttons.

If someone disagree, feel fre to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.