t-w864-ix-092 is unreachable

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Release Engineering SlaveAPI Service, Unassigned)

Tracking

Details

(Whiteboard: bad eth0 - #UDX-455-57764)

Attachments

(1 attachment)

Comment hidden (empty)

Comment 1

2 years ago
Created attachment 8663033 [details]
Screen Shot 2015-09-18 at 10.26.07 AM.png

found the host up yesterday, reachable via ssh and ipmi. i gave it another quick reimage to see if it was the image causing an issue. came back to this error.
Sounds like it need some hardware diags.
running memtest
Whiteboard: running diagnostics
colo-trip: --- → scl3

Comment 4

2 years ago
passed memtest, now running hd diags
Whiteboard: running diagnostics → running hdd diags

Comment 5

2 years ago
HDD diags did not detect any issues.  Reimaging host
Whiteboard: running hdd diags → reimaging in progress

Comment 6

2 years ago
reimaging failed, looks like bad eth0
Whiteboard: reimaging in progress → bad eth0

Comment 7

2 years ago
iX ticket # #UDX-455-57764
Whiteboard: bad eth0 → bad eth0 - #UDX-455-57764

Comment 8

2 years ago
false alarm, nic0 works after a few reboots.  Host reimaged.


vhua$ ssh t-w864-ix-092.wintest.releng.scl3.mozilla.com
The authenticity of host 't-w864-ix-092.wintest.releng.scl3.mozilla.com (10.26.40.122)' can't be established.
RSA key fingerprint is 42:48:e3:21:bf:a3:02:d0:88:88:3f:66:7c:9a:1a:7d.
Are you sure you want to continue connecting (yes/no)?
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1212525
And then I (perhaps prematurely) rebooted it, and got another unreachable filed.

Comment 11

2 years ago
Rebooted the host via IPMI.  It's up now.

vhua$ ssh t-w864-ix-092.wintest.releng.scl3.mozilla.com
The authenticity of host 't-w864-ix-092.wintest.releng.scl3.mozilla.com (10.26.40.122)' can't be established.
RSA key fingerprint is 42:48:e3:21:bf:a3:02:d0:88:88:3f:66:7c:9a:1a:7d.
Are you sure you want to continue connecting (yes/no)?
This time instead of doing the preventative reboot while it was still disabled, to clear up possible resolution troubles from it having had a monitor attached, I just reenabled it and rebooted it, and got a successful reboot. We'll see :)
You need to log in before you can comment on or make changes to this bug.