The default bug view has changed. See this FAQ.

blue bar as background of Options panes list

RESOLVED FIXED in Thunderbird 44.0

Status

Thunderbird
Preferences
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: aceman, Assigned: Paenglab)

Tracking

Trunk
Thunderbird 44.0
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8662368 [details]
bug-TB-Options-background.png

When setting Options/preferences to appear in a tab, the pane list (left column) has got some strange blue background recently. It also does not appear in Firefox (42).

In the attached screenshot, notice the Privacy tab is selected (and contents shown on right), not the Attachments or Advanced panes.
(Assignee)

Comment 1

2 years ago
Created attachment 8662611 [details] [diff] [review]
OptionsFix.patch

XP needs some background-image: none to remove the background images for the windowed prefs.

I started a Win try build which can be found here, when finished: https://ftp-ssl.mozilla.org/pub/mozilla.org/thunderbird/try-builds/richard.marti@gmail.com-32c372846795
Assignee: nobody → richard.marti
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Attachment #8662611 - Flags: review?(acelists)
(Reporter)

Comment 2

2 years ago
Comment on attachment 8662611 [details] [diff] [review]
OptionsFix.patch

Review of attachment 8662611 [details] [diff] [review]:
-----------------------------------------------------------------

Works for me in the linked try build, thanks.
Attachment #8662611 - Flags: review?(acelists) → review+
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 3

2 years ago
https://hg.mozilla.org/comm-central/rev/1e3775a9c8aea1918f8f18fe45ea1c8a3aee47b0
Bug 1205666 - Set background-image: none to remove the XP backgrounds. r=aceman

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 44.0
You need to log in before you can comment on or make changes to this bug.