[Flame][Music NGA] The ratings bar dosen't reappear automatically when you pause the song.

RESOLVED DUPLICATE of bug 863410

Status

Firefox OS
Gaia::Music
P2
normal
RESOLVED DUPLICATE of bug 863410
2 years ago
2 years ago

People

(Reporter: Jessica, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 unaffected, b2g-master affected)

Details

(Whiteboard: [2.5-aries-test-run-3][2.5-aries-test-run-4])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8662870 [details]
logcat_1712.txt

[1.Description]:
[Flame KK v2.5][Music NGA] After you paused the song, the ratings bar doesn't reappear automatically.
Time: 17:12
See attachments: logcat_1712.txt and Aries_KK v2.5.3gp

[2.Testing Steps]: 
Precondition: Have some music on the media storage.
1. Open the Music app. 
2. Select a song to play. 
3. Pause the song. 

[3.Expected Result]: 
2.The ratings bar should reappear automatically.

[4.Actual Result]: 
2.The ratings bar doesn't reappear automatically.

[5.Reproduction build]: 
Flame KK v2.5(Affected)
Build ID               20150917150223
Gaia Revision          aede8622d780ec71f766a3ecccbff74c04aaba4e
Gaia Date              2015-09-17 03:40:46
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/3929b8fc6c33bf9cc80299743063f0981f545452
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150917.183330
Firmware Date          Thu Sep 17 18:33:40 EDT 2015
Bootloader             L1TC000118D0


[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]:
 2684
(Reporter)

Comment 1

2 years ago
Created attachment 8662873 [details]
Aries_KK v2.5.3gp
(Reporter)

Updated

2 years ago
status-b2g-v2.2: --- → unaffected
status-b2g-master: --- → affected

Updated

2 years ago
Blocks: 1205048
Priority: -- → P2
This doesn't seem to do this in the OGA Music app either. However, *unpausing* a song does bring up the ratings controls. Is that what you're referring to?
Flags: needinfo?(yelanying)
(Reporter)

Comment 3

2 years ago
Hi Justin,
I mean that: when the ratings bar is hidden automatically in  Music NGA app, if user taps play/pause button, the ratings bar does not re-appear automatically.
Flags: needinfo?(yelanying)
(Reporter)

Updated

2 years ago
Flags: needinfo?(jdarcangelo)
(In reply to Jessica from comment #3)
> Hi Justin,
> I mean that: when the ratings bar is hidden automatically in  Music NGA app,
> if user taps play/pause button, the ratings bar does not re-appear
> automatically.

Ok, but what I'm saying is that this is not the current behavior of the old Music app. Therefore, I'm questioning whether or not this is even a valid bug. Pinging UX for clarity on expected behavior.
Flags: needinfo?(jdarcangelo) → needinfo?(jsavory)

Comment 5

2 years ago
Clearing needinfo, since Jacqueline has already weighed in on this issue: bug 863410 comment 17.

Also marking dupe. :)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jsavory)
Resolution: --- → DUPLICATE
Duplicate of bug: 863410
Whiteboard: [2.5-aries-test-run-3]
Whiteboard: [2.5-aries-test-run-3] → [2.5-aries-test-run-3][2.5-aries-test-run-4]
You need to log in before you can comment on or make changes to this bug.