Closed Bug 1206058 Opened 5 years ago Closed 4 years ago

Register app handlers (system msg) on navigation to signed packages

Categories

(Core Graveyard :: DOM: Apps, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1178536
FxOS-S9 (16Oct)

People

(Reporter: arroway, Assigned: arroway)

References

Details

When we navigate to signed packages, this is the equivalent to installing in the current model. We need to do all of the install registration at navigation time instead. This includes registering system messages.
Assignee: nobody → stephouillon
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → FxOS-S9 (16Oct)
Should be marked as duplicate of bug 1178536.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1178536
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.