Closed Bug 1206096 Opened 7 years ago Closed 7 years ago

"W3C Editor's draft" element lags when scrolling some specs

Categories

(Core :: Panning and Zooming, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1209964

People

(Reporter: ehsan.akhgari, Unassigned)

References

()

Details

See <https://w3c.github.io/mediacapture-fromelement/> for example.  This happens on latest trunk.
Hm, I don't see this on the latest nightly on OS X.
Blocks: apz-desktop
It's lagging on my machine (OS X), and I'm using the same nightly as kats.
As per botond/mstange's prediction on IRC I can actually reproduce this on my non-retina mac if I apply a fullzoom to the page.
I'm 99.9% sure this is caused by bug 1209964.
Depends on: 1209964
(In reply to Markus Stange [:mstange] from comment #4)
> I'm 99.9% sure this is caused by bug 1209964.

You're right, the fix in that bug makes the page in this bug behave well too. Forward-duping because that bug has a reduced testcase.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209964
You need to log in before you can comment on or make changes to this bug.