Crash when right-clicking image map

RESOLVED DUPLICATE of bug 114377

Status

--
major
RESOLVED DUPLICATE of bug 114377
17 years ago
14 years ago

People

(Reporter: fghellar, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

I was trying to look at the bus schedule and map at one of the local public
transportation company's web site, when this happened. The page listed above
contains, on the left, a yellow image, right below the company logo. This yellow
image, with some text inside, maps links to some other pages. I tried to
right-click over "Mapa Geral" to open it in a new tab, and the program crashed.
I did it again a few more times, always with the same result.


Reproducible: Always
Steps to Reproduce:
1. Go to the listed web site
2. Right-click on a link in the yellow image map on the left


Actual Results:  Mozilla causes an error and is closed by Windows.

Expected Results:  Display a context menu.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.