weird caret movement when hitting down at bottom line

VERIFIED DUPLICATE of bug 106855

Status

()

VERIFIED DUPLICATE of bug 106855
17 years ago
17 years ago

People

(Reporter: jmd, Assigned: mjudge)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
Case 1:
In a form textbox, go to the bottom line (anywhere, but easier to see if you hit
'end' first).
Hit down arrow. Sometimes the cursor will move one pixel left. Seems to happen
more after having typed an 'e'.
Now hit left arrow. The cursor moves UP a line.

Case 2:
Empty bottom line, hit 'down'.
Cursor moves UP a line, to the end of the last line. (bar)
Type characters.
Cursor moves back down to enter them. (double bad)

Comment 1

17 years ago
--> selection navigation (mjudge)
Assignee: kin → mjudge

Comment 2

17 years ago
sounds like a dupliucate to me
Summary: wierd cursor movement when hitting down at bottom line → weird caret movement when hitting down at bottom line
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 106855 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.