Closed Bug 1206405 Opened 6 years ago Closed 6 years ago

Tab separator messed up, being transparent while hovering on other tabs

Categories

(Firefox :: Theme, defect)

43 Branch
Unspecified
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1205630

People

(Reporter: Towkir, Unassigned)

Details

Attachments

(1 file)

On latest nightly, todays build (2015-09-19)  Build ID: 20150919030207  , simply open up some tabs and see the screenshot, the separator between the tabs title and url bar container got inside of tab title rounding areas, hovering on the tab with the active tab shows a transparent rounding area of both tabs.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206418
You need to log in before you can comment on or make changes to this bug.