Exiting Home Screen edit mode scrolls to top of the Home Screen, losing my scroll position

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({foxfood})

unspecified
ARM
Gonk (Firefox OS)
foxfood

Firefox Tracking Flags

(firefox44 verified)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
When exiting Home Screen edit mode, the Home Screen scrolls to the top, losing my scroll position. I uninstalled an app icon from the bottom of the Home Screen and I expected to still be looking at the app icons at the bottom of the Home Screen, not the top.
(Reporter)

Updated

3 years ago
Component: Gaia::Feedback → Gaia::Homescreen
Whiteboard: [systemsfe]

Comment 1

3 years ago
Does this still happen? I can't reproduce this on master on a Z3C.
Flags: needinfo?(cpeterson)
(Reporter)

Comment 2

3 years ago
WFM now that the home screen no longer has a "wiggle mode" when rearranging app icons. :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
status-firefox44: --- → verified
Flags: needinfo?(cpeterson)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.