Closed Bug 1206509 Opened 7 years ago Closed 7 years ago

Notifications page on DeviantArt is empty

Categories

(Firefox :: General, defect)

All
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1178360

People

(Reporter: Terepin, Unassigned)

Details

Attachments

(1 file)

For some months now FX won't display anything in notifications page, see screenshot. It will sometimes display its content randomly after several reloads. Running in safe mode and/or new profile helps a bit, but the successful ratio is 50/50. Other browsers works fine.
WFM with FF40 on Win 7: http://imgur.com/qN28Nqe

Are you sure it's not blocked by an add-on?
Not if FX has some secret permanent add-on.
What's secret permanent add-on?
(In reply to Loic from comment #3)
> What's secret permanent add-on?

It is likely to be a duplicate of this bug https://bugzilla.mozilla.org/show_bug.cgi?id=1178360
There is too much JavaScript recursion in firefox x64 on deviant art and its only got worse i hope its
fixed with firefox 42 x64 releases in November
Flags: needinfo?(epinal99-bugzilla2)
Yes, it looks like a dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Flags: needinfo?(epinal99-bugzilla2)
Resolution: --- → DUPLICATE
Duplicate of bug: 1178360
You need to log in before you can comment on or make changes to this bug.