Closed Bug 1206705 Opened 6 years ago Closed 5 years ago

[meta] Investigate call connection success rates

Categories

(Hello (Loop) :: General, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: standard8, Assigned: standard8)

References

Details

(Whiteboard: [investigation][quality][breakdown])

User Story

Current in-progress:

- Erik will be updating the loop-server session progress graphs for:
-- Browser "furthest state"
-- Real "connection success", i.e. sendrecv at both ends
- Erik will also be looking at the failure cases - i.e. if only sending was reached, was there an associated exception that explains why.
- High levels of unable to publish on desktop - investigating in bug 1199231.
- Other exceptions, need to investigate & decide if to break down or not.
This is a meta bug to start tracking items relating to the call connection success rates.
Whiteboard: [investigation][quality]
Putting as a P2 whilst we do the initial breakdown.
Assignee: nobody → standard8
Rank: 20
Flags: firefox-backlog+
Priority: -- → P2
Whiteboard: [investigation][quality] → [investigation][quality][breakdown]
Updated user story with results of discussion with Erik yesterday, and next steps.
User Story: (updated)
Linking bug 1188771 as its one cause of exceptions.
Depends on: 1207575
Depends on: 1154251
Duplicate of this bug: 1145871
Various things to look at are still on my radar - at the moment getting bug 1210865 offers some improvement/more logging - however, bumping down the priority list for a bit whilst we roll that out.
Rank: 20 → 28
Bug 1256244 comment 18 has a very brief summary.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.