collapsed threads are all underlined

VERIFIED DUPLICATE of bug 74357

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 74357
17 years ago
14 years ago

People

(Reporter: K Chayka, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
win32 build 2002011703, win98se

Expanded threads have no underlining, collapsed threads have underlines on all
columns in the threadpane.  Both Modern and Classic.  icky.
(Reporter)

Comment 1

17 years ago
Created attachment 65507 [details]
Screen shot of collapsed and expanded threads

Comment 2

17 years ago
That's styling for showing the collapsed thread has unread items... see bug 74357.
QA Contact: esther → laurel
(Reporter)

Comment 3

17 years ago
Yeah, I just figured that out.  The thing is, my normal view is Threads with
Unread, so I already know there are unread messages in the threads.  Besides,
with a collapsed thread, the count in the Unread column also indicates there are
unread messages, so the underlines are totally redundant.

Underlining is visually horrible.  I have a hard enough time reading the small
fonts in the threadpane as is, underlines make it even harder to read.  It's a
bad thing.

Comment 4

17 years ago
OK, I'm going to mark this a duplicate of bug 74357, the style implementation
will be decided there.  

*** This bug has been marked as a duplicate of 74357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.