If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 1206524
2 years ago
2 years ago

People

(Reporter: Oriol, Unassigned)

Tracking

({crash, regression, reproducible})

44 Branch
crash, regression, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20150921073455

Steps to reproduce:

Go to http://feemcat.org/favicon.ico


Actual results:

Firefox Nightly crashes.


Expected results:

It shouldn't crash.

Comment 1

2 years ago
I can repro. bp-f7d84af2-986b-4865-a47c-cf6872150922
After 1-3sec, browser crashes.


Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=3d9c627fc1c5f623e63e0ff7a3758f6975b9db9b&tochange=c5f5f19feef1

Regressed by: Bug 1201796
Blocks: 1201796
Severity: normal → critical
Crash Signature: [@ jemalloc_crash | free_impl | PLDHashTable::~PLDHashTable()]
Keywords: crash, regression, reproducible

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
No longer blocks: 1201796
Status: NEW → RESOLVED
Crash Signature: [@ jemalloc_crash | free_impl | PLDHashTable::~PLDHashTable()]
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1206524
You need to log in before you can comment on or make changes to this bug.