Status

()

Firefox
Sync
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Bill Gates, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Trying to sync: log-in with correct credentials, press sync.


Actual results:

Error, various errors such as wrong credentials or unknown error. Here is a pÄstebin with about:sync-log: http://pastebin.com/vNRwfNWE


Expected results:

No errors should happen.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Is it the right component to triage common Sync issues hit by users? (like this one)
Component: Untriaged → Sync
(In reply to Loic from comment #1)
> Is it the right component to triage common Sync issues hit by users? (like
> this one)

Yeah, thanks.

But this log shows the issue is with the "remember-passwords" addon, so you should probably refer the extension author to this bug for more details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

2 years ago
Oh, thanks. I did try to look at the log but I didn't see the cause. I'll try to disable that addon then (the passwords vault in firefox is always blank anyway)
You need to log in before you can comment on or make changes to this bug.