browser crashes when trying to open the context menu of an image

RESOLVED DUPLICATE of bug 114377

Status

()

Core
XUL
--
critical
RESOLVED DUPLICATE of bug 114377
16 years ago
10 years ago

People

(Reporter: Matthias R., Assigned: David Hyatt)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.7) 
Gecko/20011221BuildID:    20011221

Browser crashes when trying to open the context menu of an image in the main 
frame.

Reproducible: Always
Steps to Reproduce:
1. goto to the URL
2. right click on the big image in the main frame


Actual Results:  browser crashes

Expected Results:  context menu should open

I'm using Mozilla 0.9.7
Application Violation in GKCONTENT.DLL.

Comment 1

16 years ago
Reporter, this is fixed in latest nightly builds.
Please reopen if you still see the bug with latest nightly build.

Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip


*** This bug has been marked as a duplicate of 114377 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.