Can not remove "Custom Filter headers"

VERIFIED DUPLICATE of bug 138828

Status

P3
normal
VERIFIED DUPLICATE of bug 138828
17 years ago
11 years ago

People

(Reporter: imran.geriskovan, Assigned: naving)

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Once you create "Custom Filter headers" you can not remove them.

Comment 1

17 years ago
More detail: the custom header is removed from the custom header dialog on OK,
but is present when accessing the criteria dropdown and/or custom header again.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Not sure when this broke, but it was working in nov23 build.
(Assignee)

Comment 3

17 years ago
Only deleting the last header has this problem. I will have to dig through
XBL to find out what is going wrong. I will future it because it is 
not that bad. 
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → Future
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 138828 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.