[gatt] GijTV tests fail due to test environment issue

RESOLVED DUPLICATE of bug 1231680

Status

Testing Graveyard
JSMarionette
RESOLVED DUPLICATE of bug 1231680
3 years ago
3 months ago

People

(Reporter: Fischer, Assigned: Fischer)

Tracking

Details

(Whiteboard: [ft:conndevices])

(Assignee)

Description

3 years ago
Some GijTV tests fail suddenly. It looks like this is about test environment issue. The issue could be related to mulet. Need more Investigation.
(Assignee)

Updated

3 years ago
Assignee: nobody → fliu

Updated

3 years ago
See Also: → bug 1175080, bug 1159200
In the log on taskcluster:

Error: Polling socket recv() timeout!

This is similar to bug 1175080 & bug 1159200 .

Updated

3 years ago
See Also: → bug 1205118

Updated

3 years ago
Whiteboard: [ft:conndevices]

Updated

2 years ago
Blocks: 1231448
(Assignee)

Updated

2 years ago
Depends on: 1231680
(Assignee)

Comment 2

2 years ago
The patch for the bug 1231680 has fixed the environment issue that mobile tests are not skipped when testing TV tests.
So the next step should be that each app checks out why its own test fails.
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231680

Updated

3 months ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.