[browser] Password isn't registered correctly when creating a Firefox Account on TV

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::TV::System
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: yifan, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Whiteboard: [ft:conndevices][partner-blocker])

(Reporter)

Description

2 years ago
The password entered while creating account doesn't seem to be correctly registered. I changed my password once from firefox account website. I'm not sure if it's problem from fx account server.
(Reporter)

Updated

2 years ago
(Reporter)

Updated

2 years ago
Depends on: 1207483
(Reporter)

Updated

2 years ago
No longer depends on: 1207483
(Reporter)

Updated

2 years ago
QA Whiteboard: 1203898
See Also: → bug 1203898
(Reporter)

Updated

2 years ago
See Also: bug 1203898bug 1194090
(Reporter)

Updated

2 years ago
Depends on: 1207488
(Reporter)

Updated

2 years ago
No longer depends on: 1207488
(Reporter)

Updated

2 years ago
Depends on: 1202360

Updated

2 years ago
blocking-b2g: --- → 2.5+
(Reporter)

Comment 1

2 years ago
Haven't been able to reproduce this issue. Rex could you please provide steps to reproduce this problem? Thanks!
No longer blocks: 1194098, 1194108
Component: Gaia::TV → Gaia::TV::System
Flags: needinfo?(rexboy)
Priority: P1 → --
I can't reproduce this anymore either. When I found this issue, I did something like killing browser process and relaunch since activation flow is not completed yet.
I didn't find the same issue when doing something alike this time. So let's reopen it if we met it again. Sorry for bothering.
Flags: needinfo?(rexboy)
Status: NEW → UNCONFIRMED
Ever confirmed: false
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Resolution: INVALID → WORKSFORME
You need to log in before you can comment on or make changes to this bug.