Closed Bug 120751 Opened 18 years ago Closed 6 years ago

microsoft.com - The TOC (left pane - ActiveX control) is not complete

Categories

(Tech Evangelism Graveyard :: English US, defect, minor)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: inharry, Unassigned)

References

()

Details

(Keywords: top100, top500)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Hi!
(Please excuse my english)

Try any of Microsoft MSDN pages... the TOC at the left pane is not complete.
(The TOC is an activex componment)

IE 5.5 displays the full TOC but Mozilla only a part.



Reproducible: Always
Steps to Reproduce:
1. Go to
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/ado270/htm/dasdkadooverview.asp
2. Click any item of the TOC
3. When the new page loads, the TOC "forget" the rest of the options.

Actual Results:  I cant see complete TOC, only a part.

Expected Results:  Like IE.... show the full TOC.
i can't see any ActiveX stuff at the toc pane ...

(becoz m$ server is configured to send the activex enabled page to IEs only ?)
->evangelism
Assignee: asa → doronr
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified
Blocks: MS
Summary: The TOC (left pane - ActiveX control) is not complete → microsoft.com - The TOC (left pane - ActiveX control) is not complete
Keywords: evang500
taking
Assignee: doron → bclary
Error: missing ; before statement
Source File:
http://msdn.microsoft.com/library/shared/deeptree/asp/deeptreeDL.asp?stcfg=/library/searchtabconfig.xml&dtcfg=/library/deeptreeconfig.xml&url=/library/en-us/ado270/htm/pg_introduction.asp?frame=true
Line: 27, Column: 37
Source Code:
top.document.title = 'ADO Programmer's Guide';window.defaultStatus = 'ADO
Programmer's Guide';
OS: Windows ME → All
Hardware: PC → All
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
*** Bug 231314 has been marked as a duplicate of this bug. ***
Keywords: top500
Keywords: top100
TOC on MSDN Library is WFM using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
URL is obsolete.
[closeme]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.