Closed Bug 1207529 Opened 4 years ago Closed 4 years ago

[Contacts]Tap a contact in contact list who has portrait to enter its detail view (repeat twice), its picture in contact detail view will flash 1s-2s.

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.2 unaffected, b2g-master verified)

VERIFIED DUPLICATE of bug 1206418
Tracking Status
b2g-v2.2 --- unaffected
b2g-master --- verified

People

(Reporter: yi.zou, Unassigned)

References

Details

(Keywords: regression, Whiteboard: [2.5-aries-test-run-2])

Attachments

(3 files)

[1.Description]:
[Flame KK v2.5][Aries KK v2.5][Contacts]When user taps a contact who has portrait to enter its detail view (repeat twice), its picture in contact detail view will flash 1s-2s.
Found time: 05:13.
See attachment:logcat_0513.txt,  Aries KK v2.5.3gp.

[2.Testing Steps]: 
Precondition: There are contacts who have portrait in Contacts app.
1. Launch Contacts app.
2. Tap a contact in contact list to enter its detail view.
3. Repeat Step 2. for twice.

[3.Expected Result]: 
2. The picture should be displayed normally, and no flash happens.

[4.Actual Result]: 
2. Picture in contact detail view will flash 1s-2s.

[5.Reproduction build]: 
Device: Aries KK 2.5(Affected)
Build ID               20150923004630
Gaia Revision          864500d40633bbf0e9a83c92a03cea46bb901906
Gaia Date              2015-09-22 17:27:46
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/05a7ee49d40a4cfabf2479337fd5e1312e178b6d
Gecko Version          44.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150923.000647
Firmware Date          Wed Sep 23 00:06:55 UTC 2015
Bootloader             s1

Device: Flame KK 2.5(Affected)
Build ID               20150922150204
Gaia Revision          68361828ae88dffd04b250121b5f2472a63f4bf0
Gaia Date              2015-09-22 03:46:57
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/a1ccea59e254a88f7bb44b0ad8a58b77b7eca339
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150922.183124
Firmware Date          Tue Sep 22 18:31:40 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Flame KK 2.2(Unaffected)
Build ID               20150922032504
Gaia Revision          5dd95cfb9f1d6501ce0e34414596ef3dd9c2f583
Gaia Date              2015-09-21 11:20:23
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/fa496da3e47f
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150922.065434
Firmware Date          Tue Sep 22 06:54:45 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,10/10

[7.TCID]: 
Free test
Attached file logcat_0513.txt
Attached video Aries KK v2.5.3gp
Keywords: regression
See Also: → 1154004
Mozilla-inbound Regression Window:

Last Working Environmental Variables:
Build ID               20150917233553
Gaia Revision          2082894c8e974b0c371e4dec298e0ad0f3ac56b1
Gaia Date              2015-09-17 14:56:47
Gecko Revision         https://hg.mozilla.org/integration/mozilla-inbound/rev/7641104770a80015e63597b58cb312fefcbd9ab4
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150922.183124
Firmware Date          Tue Sep 22 18:31:40 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

First Broken Environmental Variables:
Build ID               20150917234653
Gaia Revision          2082894c8e974b0c371e4dec298e0ad0f3ac56b1
Gaia Date              2015-09-17 14:56:47
Gecko Revision         https://hg.mozilla.org/integration/mozilla-inbound/rev/621ab19e86db28c38bbbf9119fbf6831ea344c54
Gecko Version          43.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150922.183124
Firmware Date          Tue Sep 22 18:31:40 EDT 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

First Broken Gaia & Last Working Gecko - issue DOES NOT repro
Gaia Revision          2082894c8e974b0c371e4dec298e0ad0f3ac56b1
Gecko Revision         https://hg.mozilla.org/integration/mozilla-inbound/rev/7641104770a80015e63597b58cb312fefcbd9ab4

First Broken Gecko & Last Working Gaia – issue DOES repro
Gaia Revision          2082894c8e974b0c371e4dec298e0ad0f3ac56b1
Gecko Revision         https://hg.mozilla.org/integration/mozilla-inbound/rev/621ab19e86db28c38bbbf9119fbf6831ea344c54

Gecko pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=7641104770a80015e63597b58cb312fefcbd9ab4&tochange=621ab19e86db28c38bbbf9119fbf6831ea344c54


Hi Carsten,

    This bug is probably caused by Bug 1097464, could you help to check?  

Thank you.
Flags: needinfo?(cbook)
QA Whiteboard: [MGSEI-Triage+]
Hi zouyi, cc'd :sinker so that he can look into it
Flags: needinfo?(cbook) → needinfo?(tlee)
I this is a duplication of bug 1206418.
Flags: needinfo?(tlee)
Depends on: 1206418
Based on comment 5, this is a duplicate. Please verify this bug, once bug 1206418 lands.
Status: NEW → RESOLVED
Closed: 4 years ago
No longer depends on: 1206418
Keywords: verifyme
Resolution: --- → DUPLICATE
Duplicate of bug: 1206418
According to the STR of Comment 0, this bug has been verified as pass on latest Flame KK v2.5 and Aries KK v2.5.

Actual results: The picture is displayed normally, and no flash happens.
See attachment: verified_Aries KK v2.5.3gp
Reproduce rate: 0/6

Device: Flame KK v2.5 (Pass)
Build ID               20151012150203
Gaia Revision          0b934d06c04adff2cd9bdd0bc204f974a18b710f
Gaia Date              2015-10-12 12:15:30
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/f4215b484d529e01f0f84ff4005e3321ee98b727
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151012.183433
Firmware Date          Mon Oct 12 18:34:45 EDT 2015
Fireware Version       v18D v4
Bootloader             L1TC000118D0

Device: Aries KK v2.5 (Pass)
Build ID               20151012230518
Gaia Revision          0b934d06c04adff2cd9bdd0bc204f974a18b710f
Gaia Date              2015-10-12 12:15:30
Gecko Revision         https://hg.mozilla.org/integration/b2g-inbound/rev/11ff0ccb7d59311df4c190d331c8b58c6e35a0c8
Gecko Version          44.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151012.224830
Firmware Date          Mon Oct 12 22:48:38 UTC 2015
Bootloader             s1
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.