On-screen display controls broken

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
--
trivial
RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: Homero Gonzalez, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

Hi!
(please excuse my enlgish)

All the controls (combobox, single edit) are broken  / out of bounds.
Only display.

IE displays correctly, but Mozilla dont.
www.delphi3000.com/search/



Reproducible: Sometimes
Steps to Reproduce:
1. go to www.delphi3000.com/serach/
2. look at the controls
3.

Actual Results:  the controls are broken / out of bounds

Expected Results:  correct display

Comment 1

17 years ago
It all appears to work correctly for me, with build 2002011703 on windows 2000.
I can perform searches, all the dropdown lists open correctly, and the dhtml
login box can be opened and closed.
The "search criteria" box is slightly outside the cell, but this is probably
just a small error in the sites layout. The sites functionality and  overall
appearance appears to be almost identical to the IE6 rendering. 

Reporter - I notice you are using quite an old build. Try and reproduce this bug
with a newer nightly, which you can download from:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Thanks for using bugzilla!

Comment 2

17 years ago
Same comment as #1, on MacosX with 2002011808. Repoter try with a 
newer build please.

Comment 3

17 years ago
Using Mozilla 2002011103 build (second most recent mozillaZine-reviewed build)
on Windows ME, I see that the popup "All Words" extends slightly past the right
side of the form box.  (IE 6 expands the form box to fit.)

Asa, file this under layout?
If I increase my font I see the problem here.  However this sounds like a dupe
of some other layout bug.
Whiteboard: DUPEME

Comment 5

17 years ago
->form controls
Assignee: asa → rods
Status: UNCONFIRMED → NEW
Component: Browser-General → HTML Form Controls
Ever confirmed: true
QA Contact: doronr → madhur
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Updated

16 years ago
QA Contact: madhur → tpreston
Can people still reproduce this?  It worksforme with a current linux build....
looks fine for me on win2k, too
Marking so.  Please reopen if this is still a problem.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.