Slow/Hung response and maloperation of minimise etc. buttons in latest Thunderbird beta

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: v.m.carr, Unassigned)

Tracking

41 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
What did you do?
================
1. Upload latest beta version problem occurs
2. Revert to latest stable version OK
3. Upload beta problem recurs

What happened?
==============
System slow and hangs initially minimise etc. buttons and upload of new mail was also inactive at times (reboot required to clear)but this seems to have improved (later beta update?)  Problem started two days ago

What should have happened?
==========================
None of the above

Is there anything else we should know?
======================================
No
Component: General → General
Product: Mozilla Developer Network → Thunderbird

Comment 1

3 years ago
Which OS?
Does it happen with Thunderbird in safe mode?
Please post a screen shoot
Component: General → Untriaged
Flags: needinfo?(v.m.carr)
OS: Other → Unspecified
Hardware: All → Unspecified
Whiteboard: [specification][type:bug]

Updated

3 years ago
Whiteboard: [closeme 2015-10-10]

Comment 2

3 years ago
v.m.carr doesn't reply :(
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(v.m.carr)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-10-10]
Version: unspecified → 41
You need to log in before you can comment on or make changes to this bug.