Zoom display is incorrect when user zooms in CSS mobile pages

RESOLVED WORKSFORME

Status

()

Firefox for Android
Toolbar
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Ninu, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox41 unaffected, firefox42 unaffected, firefox43 unaffected, firefox44 unaffected)

Details

(Reporter)

Description

2 years ago
Steps to reproduce:

1. User loads  www.seabreezecomputers.com/tips/mobile-css.htm (http://goo.gl/nICBd)
2. User performs a zoom in action 

Expected result:
The page zooms in and the content is correctly displayed
Actual result:
Residual menus and CSS styling are displayed and the zoom is not focused on the user's targeted area 

For more details please take a look at:  https://youtu.be/vudylP4Gxh8
(Reporter)

Comment 1

2 years ago
Device : Samsung Galaxy S5 
Android: 4.4.2
(Reporter)

Updated

2 years ago
status-firefox44: --- → unaffected
What build was this on?
(Reporter)

Comment 3

2 years ago
This issue could be reproduced on the Aurora build from Sep 22nd (43.0a2)
Sounds like we need a fix window on nightly and can uplift the fix to Aurora.
Keywords: regressionwindow-wanted
(Reporter)

Comment 5

2 years ago
This issue could not be reproduced on latest Nightly (44.0a1 09/30/2015) and latest Aurora(43.0a2 09/30/2015).
Also please note that i was not able to reproduce this issue on the Aurora build from Sep 22nd
Keywords: regressionwindow-wanted
(Reporter)

Comment 6

2 years ago
Closing this issue as it works for me
Status: NEW → RESOLVED
Last Resolved: 2 years ago
status-firefox43: affected → unaffected
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.