Crashes on login to ING Direct banking

RESOLVED DUPLICATE of bug 114292

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 114292
17 years ago
14 years ago

People

(Reporter: Andrew Hill, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla crashes when i log into this banking site
this is never a blocker..

Reporter:
Please always add the build ID in a bug report.
And please use a talkback enabled build.
After talkback submitted the crash run mozilla/components/talkback.exe manually
and add the talkback ID in this bug.
Severity: blocker → critical
Keywords: crash
(Reporter)

Comment 2

17 years ago
Talkback ID: TB1842989M
Mozilla Build: 2002011803
Keywords: stackwanted
0x00000000
nsCacheMetaData::HashKey
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheMetaData.cpp, line 225]
PL_DHashTableOperate [d:\builds\seamonkey\mozilla\xpcom\ds\pldhash.c, line 482]
nsCacheEntryHashTable::GetEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntry.cpp, line 505]
nsMemoryCacheDevice::DeactivateEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsMemoryCacheDevice.cpp, line 161]
nsCacheService::DeactivateEntry
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheService.cpp, line 1290]
nsCacheService::CloseDescriptor
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheService.cpp, line 1244]
nsCacheEntryDescriptor::Close
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 340]
nsCacheEntryDescriptor::~nsCacheEntryDescriptor
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 49]
nsCacheEntryDescriptor::`scalar deleting destructor'
nsCacheEntryDescriptor::Release
[d:\builds\seamonkey\mozilla\netwerk\cache\src\nsCacheEntryDescriptor.cpp, line 32]
nsCOMPtr_base::assign_with_AddRef
[d:\builds\seamonkey\mozilla\xpcom\glue\nsCOMPtr.cpp, line 74]
nsHttpChannel::ProcessResponse
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 518]
nsHttpChannel::OnStartRequest
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 2389]
nsOnStartRequestEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsRequestObserverProxy.cpp, line 162]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072]
USER32.dll + 0x3c076 (0x77d7c076)
USER32.dll + 0x3c076 (0x77d7c076)
_except_handler3()
kernel32.dll + 0x3bb86 (0x77e9bb86)

Comment 4

17 years ago
should be fixed in a newer build

*** This bug has been marked as a duplicate of 114292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.