visited links non local to the server not shown as visited

RESOLVED DUPLICATE of bug 108988

Status

--
critical
RESOLVED DUPLICATE of bug 108988
17 years ago
6 months ago

People

(Reporter: glazou, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
1. launch browser
2. be sure to clean your history from the preferences
3. open http://www.geocities.com/glazou_2000/kin.htm
4. click on the first link (that should be originally red) and go back, the link
   should become yellow
5. click on the second link (that should be originally red) and go back, the link
   should become yellow but does not

The only difference between the two links : the first one is local to the server
and the second is not.

Tested on Win2k netscape621, Win2k Mozilla 20020115 build, Mozilla RedHat72
20020118 build.

Comment 1

17 years ago
I see this with my mozilla debug build on Mac.
actually, it's because the link has

http://www.inria.org

whereas the url in history is 

http://www.inria.org/

duplicate of "links lacking trailing '/' are not coloured visited color"

*** This bug has been marked as a duplicate of 108988 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

6 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.