Node.js tab to be included in the Javascript compatibility documentation

RESOLVED DUPLICATE of bug 1207892

Status

P1
normal
RESOLVED DUPLICATE of bug 1207892
3 years ago
3 years ago

People

(Reporter: swagner, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
:: Developer Documentation Request

      Request Type: New Documentation
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Node.js is a first class citizen in the javascript world and should be included alongside mobile and browser in the compatibility table.
(Reporter)

Updated

3 years ago
Summary: Node.js tab to be included in the Javascript documentation → Node.js tab to be included in the Javascript compatibility documentation
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207892
You need to log in before you can comment on or make changes to this bug.