[Mac only] Web page scrolls when scrolling through hello conversations or contacts list

RESOLVED DUPLICATE of bug 1208382

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1208382
3 years ago
3 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

({regression})

Trunk
All
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox43 affected, firefox44 affected)

Details

Affected builds:
- latest Nightly 44.0a1
- latest Developer Edition 43.0a2

Unable to reproduce with Firefox 42beta1

Affected OS`s:
- Mac OS X 10.10.5

STR:
1. Start Firefox
2. Visit a page that can be scrolled
3. Click Hello icon
4. Open many conversations until scrollbar appears in Hello panel
5. Scroll through conversations

Expected results: The webpage does not scroll when scrolling through hello conversations.

Actual results: Scroll keeps bouncing between webpage and hello conversations list.

Notes:
1. This is a regression

m-c

Last good Nightly: 2015-07-22
First bad Nightly: 2015-07-23

Last good revision: 8e5c888d0d89
First bad revision: 1f77b78797d6

Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8e5c888d0d89&tochange=1f77b78797d6

m-i

Last good revision: 6ad92b48085b5ec5532f14e0b9e3c5eb15ad9fa8
First bad revision: cfc312d8ef205bcb6a58b840459a4ccd922dcf88

Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=6ad92b48085b5ec5532f14e0b9e3c5eb15ad9fa8&tochange=cfc312d8ef205bcb6a58b840459a4ccd922dcf88

Probably caused by this bug:

cfc312d8ef20	Kartikaya Gupta — Bug 1157746 - Enable APZ on OS X desktop nightly builds. r=mstange

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208382
You need to log in before you can comment on or make changes to this bug.