Bookmarks menu does not respect browser.pocket.enabled

RESOLVED DUPLICATE of bug 1197871

Status

()

RESOLVED DUPLICATE of bug 1197871
3 years ago
3 years ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

1) Run Firefox with clean profile so the Pocket button is on your toolbar.
2) Open about:config and change browser.pocket.enabled to false.
3) Restart Firefox.
4) Now the Pocket button is away, but there is still "View Pocket List" entry in the Bookmarks menu.

browser.pocket.enabled should disable entire Pocket, including "View Pocket List" entry in the Bookmarks menu, not just the toolbar button.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197871
You need to log in before you can comment on or make changes to this bug.