Closed Bug 1208556 Opened 4 years ago Closed 4 years ago

Intermittent on e10s UNEXPECTED-PASS appcache-ordering-main.https.html | serviceworkers take priority over appcaches

Categories

(Testing :: web-platform-tests, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jryans, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

James, do you mind closing this when the issue is fixed?  Thanks!
No longer blocks: ServiceWorkers-v1
Flags: needinfo?(james)
Summary: Intermittent on e10s appcache-ordering-main.https.html | serviceworkers take priority over appcaches → Intermittent on e10s UNEXPECTED-PASS appcache-ordering-main.https.html | serviceworkers take priority over appcaches
I think this should be gone with the wpt upgrade that landed on inbound.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(james)
Resolution: --- → FIXED
Does that wpt upgrade need to go to aurora also? I'm seeing some of these failures on there, now.
Flags: needinfo?(james)
Yes, I forgot about that :(
Flags: needinfo?(james)
Attached patch aurora.diffSplinter Review
For landing on aurora to fix the permaorange in w[4|8]-e10s.
You need to log in before you can comment on or make changes to this bug.