Cannot send e-mail in Thunderbird - server timeout

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
3 years ago
2 years ago

People

(Reporter: drtempo, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150826023504

Steps to reproduce:

Since Monday evening I cannot send e-mail from one of my e-mail accounts. It worked one minute and didn't work the next without me making any changes. When I try to send mail from this account, I eventually get a server timeout message. I checked the server settings, deleted and re-created the account, created an entirely new profile and created the account in that, tried IMAP and POP3, tried SSL, STARTTLS and no security, the result is always the same. Funny thing is, though: On my iPhone or iPad, I can send mail perfectly well from this particular account with the exact same settings I entered into Thunderbird and and using Outlook Web Access also works, so it's not the server settings that are wrong.

I checked out the Troubleshooting information from Help menu and found that in the e-mail and newsgroup accounts table the outgoing server for the account affected by this problem is listed as Null whereas for the other accounts the relevant outgoing server is listed. However, I don't know how this could be fixed.


Actual results:

When I write a message and click the send button I get a progress window that stays there a long time with nothing much happening followed by a message telling me the server could not be contacted because of a timeout issue.


Expected results:

Message sent.

Comment 1

2 years ago
tempo, are you still seeing this issue?
Flags: needinfo?(drtempo)
Whiteboard: [closeme 2017-03-01]

Comment 2

2 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(drtempo)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2017-03-01]
You need to log in before you can comment on or make changes to this bug.