Sorting options no longer work on https://ftp.mozilla.org

RESOLVED DUPLICATE of bug 1199039

Status

mozilla.org
Miscellaneous
RESOLVED DUPLICATE of bug 1199039
3 years ago
3 years ago

People

(Reporter: Ray Satiro, Assigned: Mitchell Baker)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150921030204

Steps to reproduce:

It looks like this should be filed in FTP: Staging but that doesn't appear in the component list.

The sorting no longer works on https://ftp.mozilla.org, for example it does not sort by descending modification date:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/?C=M;O=D



Actual results:

I have a script that updates Firefox Nightly by connecting to that URL and getting the most recent windows nightly zip file. I recently noticed the script is not working as intended because if there are two nightly zip files the script doesn't download the most recent even though I'm using the URL above to sort by descending modified date.


Expected results:

Either the sorting should work or if there are no plans to fix it let me know and I'll find a workaround for the script.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1199039
You need to log in before you can comment on or make changes to this bug.